VPN配置方法及命令

VPN配置方法及命令:

北京分公司配置如下:

启用隧道接口并设置隧道的源和目的

interface Tunnel0
ip address 192.168.5.1 255.255.255.0
tunnel source 10.1.1.2
tunnel destination 20.1.1.2
//配置路由
ip route 192.168.3.0 255.255.255.0 tunnel 0

天津公司配置如下:

interface Tunnel0
ip address 192.168.5.2 255.255.255.0
tunnel source 20.1.1.2
tunnel destination 10.1.1.2
//配置路由
ip route 192.168.2.0 255.255.255.0 tunnel 0

测试方法,两地互相ping对方

ping 192.168.5.1

如果还是没有成功,请联系小编。

原创文章,如若转载,请注明出处:http://www.shwuzhen.com/vpn/18.html

发表评论

登录后才能评论

联系我们

13810578059

在线咨询:点击这里给我发消息

邮件:88628738@qq.com

合作方式:网站转让、SEO优化、网站跳转